Signal Sciences Deployment Issue
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 00:23 UTC
Investigating
An unidentified bug in a Signal Sciences deployment led to an impact to rule generation between approximately 23:12UTC and 23:48UTC. A reverted build has been deployed and no data was lost.
Posted Sep 15, 2022 - 00:17 UTC