Possible Cloud WAF deployment issues in US-East-2
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 19:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 18:54 UTC
Investigating
A power outage has affected the us-east-2 availability zone Fastly leverages for some Cloud WAF customers. Deployments or changes to some Cloud WAF configurations may be delayed or intermittently fail. If you are experiencing issues with your Cloud WAF, please contact our Customer Security Operations Center so that we may assist.
Posted Jul 28, 2022 - 18:37 UTC