Cloud backend issues causing agents to go offline
Incident Report for Signal Sciences
Resolved
Between 11:16am to 11:48am PT, a number of customers observed agents appearing as offline. Customer requests and metrics were not collected during this time; likewise, no new agent data had been processed. As a result, no new agent decisioning was made during the time of occurrence.
Posted Mar 29, 2021 - 19:05 UTC
Investigating
We are currently investigating a backend issue, where agents are appearing as offline and not reporting in the console. More details on customer impact to come.
Posted Mar 29, 2021 - 18:38 UTC