Platform Incident - Agent metrics and decisioning impacted
Incident Report for Signal Sciences
Postmortem

This issue has been reviewed and a Root Cause has been established. Please reach out to support@signalsciences.com or open a support ticket if you wish to review.

Posted Oct 24, 2020 - 00:40 UTC

Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 05:29 UTC
Monitoring
An issue was detected today with Signal Sciences' back end that caused some agent metrics to be lost as well as causing a slow down of and/or a loss of agent decisions.

Timeline:
5:15-5:30 Agent metrics missing
5:24-6:15 Slow or missed agent decisions

This issue has been fixed and the team is now monitoring.
Posted Oct 22, 2020 - 02:18 UTC