Backend issue with collector
Incident Report for Signal Sciences
Resolved
Backend issues were resolved as of 11:52 AM PT. All systems are currently up and functioning as normal. Customers requiring additional information, please reach out to support@signalsciences.com.
Posted May 04, 2020 - 21:33 UTC
Investigating
We are currently experiencing backend issues with the collector. During this time you may see your agents reporting as offline.
Posted May 04, 2020 - 18:51 UTC