Agent Request Processing Outage
Incident Report for Signal Sciences
Resolved
From around 22:50 UTC to 00:12 UTC we experienced an outage with our back end data collection services. During this time no agent metrics were being processed and agents may have appeared offline in the Signal Sciences console. The issue has been resolved and all services restored, however any data missing from customer dashboards during the outage will not reappear.
Posted Apr 29, 2021 - 00:55 UTC
Monitoring
Back end data processing has been restored and all agents should now be appearing in an online state in the console. We will continue to monitor for stability.
Posted Apr 29, 2021 - 00:30 UTC
Identified
The issues with our back end services have been identified and we are working to restore agent processing. Agents may still appear offline in the console at this time.
Posted Apr 28, 2021 - 23:40 UTC
Investigating
New events from agents are not being processed by our back end service. Customers may experience delays in data available in the Signal Sciences console. During this time the agents may appear offline in the console.
Posted Apr 28, 2021 - 23:22 UTC