Issues with IDP Related Logins
Incident Report for Signal Sciences
Resolved
The incident has been resolved. Logins through IDPs should behave as expected now.
Posted Mar 04, 2020 - 18:50 UTC
Update
There is currently an ongoing inssue with our SAML authentication. It seems the issue is only with IDP (Identity Provider) initiated logins. So while the login attempt is erroring out if you do the authentication attempt from the SSO Tile it is still working with SP (Service Provider) Initiated logins. Starting the authentication from https://dashboard.signalsciences.net will allow you to login while we are working on resolving the IDP initiated login flow.
Posted Mar 04, 2020 - 18:02 UTC
Investigating
We have identified an issue with logging into the dashboard. We are investigating and will keep updating this page as more info becomes available.
Posted Mar 04, 2020 - 17:31 UTC