Impact to Signal Sciences Data Collection
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 19:39 UTC
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Sep 12, 2022 - 18:35 UTC
Identified
The issue has been identified and our teams are developing a solution.
Posted Sep 12, 2022 - 17:49 UTC
Investigating
Our teams have detected an issue that is currently impacting Signal Sciences data collectors. New events from agents may not be processed by our back end services, agents may erroneously appear to be offline, and agents may not be receiving updated rules sets. Customers may also experience delays in data available in the Signal Sciences console.
Posted Sep 12, 2022 - 17:21 UTC