Issue w/ Rules
Incident Report for Signal Sciences
Resolved
This incident has been resolved. Postmortem to follow.
Posted Oct 14, 2020 - 23:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2020 - 21:50 UTC
Identified
The issue has been identified and the team is working to restore service.
Posted Oct 14, 2020 - 21:46 UTC
Investigating
We are currently investigating an issue where all decisions and rule publishing stopped.
Posted Oct 14, 2020 - 21:41 UTC