False alerts - Agent alert: number of online agents is out-of-bounds
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 13:26 UTC
Monitoring
A mitigation has been put into place so that agent false alerts will no longer be sent to customers.
Posted Jul 22, 2022 - 23:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2022 - 21:13 UTC
Investigating
We have identified an issue that customers are receiving alerts for "Agent alert: number of online agents is out-of-bounds". At this time we have not observed any agents being offline. We are currently investigating the cause of the false alerts.
Posted Jul 22, 2022 - 19:32 UTC