Internal error message when submitting support tickets via console
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 23:18 UTC
Identified
As of Thursday, January 28th, the team identified an issue when submitting Support tickets via the SigSci console. When users submit tickets via the console, the page will render an "internal error" message at the top of the page.

Please note that the SigSci Support team will receive your ticket upon first submission and error message.

The Console team is actively working on resolving this.
Posted Feb 01, 2021 - 23:02 UTC