Issues with downloaded agents
Incident Report for Signal Sciences
Resolved
This issue has been resolved.
Posted Mar 17, 2022 - 06:47 UTC
Identified
Fastly identified a problem with our agent download location where the file at:
https://dl.signalsciences.net/sigsci-agent/sigsci-agent_latest.tar.gz included a binary for the wrong architecture.
This will have impacted customers attempting to install or update using this URL between 2022-03-16 21:26 & 2022-03-17 06:20 UTC

In addition customers using container images which build-at-runtime using this URL will not have been successful during this time.
Posted Mar 17, 2022 - 06:38 UTC