Agent and Module Packages Unavailable via YUM
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 18:29 UTC
Monitoring
We are seeing signs of recovery and are once again able to install from Yum in our lab environments. We are working with our package repository vendor to better understand the cause of this issue.
Posted Mar 28, 2022 - 15:26 UTC
Identified
We have identified an issue with distribution of our agent and module packages via the yum package manager. Customers can direct download packages from https://docs.fastly.com/signalsciences/install-guides/package-downloads/ while we work to resolve this issue.
Posted Mar 28, 2022 - 14:08 UTC