Intermittent Issues With Backend
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 03:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2020 - 00:59 UTC
Identified
We have identified an issue with our backend intermittently failing to collect a small percentage of data. During this time you may see gaps in data, including graphs and request data.
Posted Apr 16, 2020 - 00:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 23:10 UTC
Update
Additionally, during this time graphs and other data in the Signal Sciences console may intermittently not load.
Posted Apr 15, 2020 - 23:03 UTC
Investigating
We are currently investigating an issue with decisions made on our backend intermittently not occurring. During this time, some decisions—such as IP flagging events and Site Alerts—may be missed. This means that requests that should be blocked by these decisions may not be.

Decisions made at the agent level—such as custom rules set to immediately block or allow requests—are not affected.
Posted Apr 15, 2020 - 22:50 UTC