Cloud Provider Issues with Potential Impact to Signal Sciences
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 22:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2022 - 22:33 UTC
Update
We have confirmed that the issues with Signal Sciences are not related to any cloud provider. This was related to an ongoing deployment within the organization, which has been rolled back since.
Posted Aug 11, 2022 - 22:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2022 - 21:37 UTC
Update
We are seeing indications of possible instability with a major cloud provider. As a result some Signal Sciences may be intermittently impacted. Our teams have identified impact to the Signal Sciences Rule Builder. During this time new rule sets would not be pushed to agents. Customers sites will continue being protected by previous rule sets during this time. Agents should receive updated rules sets once systems recovered.
Posted Aug 11, 2022 - 21:12 UTC
Investigating
“We are seeing indications of possible instability with a major cloud provider. As a result some Signal Sciences may be intermittently impacted. Our teams have identified impact to the Signal Sciences Rule Builder. During this time new rule sets would not be pushed to agents. Customers sites would continue being protected by previous rule sets during this time. Agents should have received updated rules sets once systems recovered.”
Posted Aug 11, 2022 - 21:12 UTC