Offline Agents
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 19:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2021 - 17:45 UTC
Investigating
Our teams have detected an issue that is currently impacting Signal Sciences data collectors. New events from agents are not being processed by our back end service, agents may erroneously appear to be offline and agents may not be receiving updated rules sets. Customers may experience also delays in data available in the Signal Sciences console.
Posted Nov 29, 2021 - 17:12 UTC