Support Ticketing System Issues
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:28 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 07:26 UTC
Investigating
The Fastly support ticketing system is currently experiencing intermittent performance issues. We are working with external parties to restore service, but communications may be interrupted or delayed. All edge cloud products and services are unaffected.
Posted Jun 21, 2022 - 07:11 UTC