Reduced Support Chat Functionality
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 20:43 UTC
Update
Our support chat provider has reported signs of improvement while work continues to fully resolve the issue.
Posted Feb 22, 2022 - 17:49 UTC
Identified
Fastly is seeing an incident by our Support Chat provider causing loading and notification delays.

Please email securitysupport@fastly.com or support@signalsciences.com for immediate support.

Fastly is continuing to monitor the situation and our support teams are readily available to assist as needed with related customer support inquiries.
Posted Feb 22, 2022 - 17:03 UTC