Impact to Signal Sciences Rule Generation
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 12:26 UTC
Monitoring
We are still investigating the root cause, but any impact on customers has been resolved.
Posted Dec 07, 2021 - 17:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 16:53 UTC
Identified
Our teams have identified an issue that is currently impacting the Signal Sciences rule generation. Customers may experience delays of up to 15 minutes in updates to rules and IP list changes. All other Signal Sciences systems and functions are unaffected.
Posted Dec 07, 2021 - 16:50 UTC