Misidentified GeoIP data affecting some Fastly IP ranges
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 23:23 UTC
Update
Our engineers have rolled back to a previous version of the GeoIP database that doesn't contain the misidentified data and are working on getting a corrected current version in place.
Posted Jun 22, 2022 - 21:51 UTC
Identified
Fastly engineers have identified an issue with recent updates to our SigSci GeoIP data that has resulted a number of Fastly IPs being incorrectly associated with countries outside of the United States. We are working to implement a fix for this issue. If you are experiencing issues with GeoIP blocking or other location specific anomalies, please contact our support teams so we can debug and analyze your issue.
Posted Jun 22, 2022 - 21:17 UTC