Impact to Signal Sciences Rate limiting
Incident Report for Signal Sciences
Resolved
Rate limit services have remained stable , this incident is now resolved.
Posted Jul 14, 2022 - 02:44 UTC
Monitoring
Rate limit services are in the state of recovery, there could have been a brief period where data may have not been captured between 0:58UTC to 2:12UTC, we are continuing to monitor the recovery to ensure stability of the service.
Posted Jul 14, 2022 - 02:34 UTC
Investigating
We have identified an issue impacting rate limit decisioning and are currently investigating. As it stands Rate Limit rules may not be resulting in blocking as expected, further impact to the services are currently being determined.
Posted Jul 14, 2022 - 02:22 UTC