Potential Socket Issue With Newest Agent Release
Incident Report for Signal Sciences
Resolved
Agent 4.19.1 has been released.
Posted Jun 24, 2021 - 16:35 UTC
Monitoring
We have received reports from customers that have experienced issues since upgrading to version v4.19 agents. Our engineering teams have identified the issue and are working on a new version that resolves these issues. If you are currently experiencing issues after upgrading to version 4.19, we suggest reverting to your previous version until 4.19.1 is released.
Posted Jun 24, 2021 - 15:56 UTC