Agent 4.21.0 release issues
Incident Report for Signal Sciences
Resolved
The issue has been resolved with the updated 4.21.1 version release.

https://docs.fastly.com/signalsciences/release/agent
Posted Aug 16, 2021 - 22:28 UTC
Monitoring
Agent version 4.21.1 has been released to address this issue. Anyone who had previously updated to 4.21.0 should update again to this latest version. We will continue to monitor to ensure this resolves these issues.
Posted Aug 16, 2021 - 22:19 UTC
Update
Informational update: This release was detected to have an issue reporting back to the Signal Sciences backend. The version was purged from our package repos site at approx 21:15 UTC so no further upgrades would occur. The problem was identified and a fix is being prepared now.
Posted Aug 16, 2021 - 21:31 UTC
Identified
Signal Sciences engineers have detected issues with our most recent agent and modules release v4.21.0. We are removing affected packages from download/install repositories for this latest version and will release a patched version in the near future. If you are experiencing issues after updating your agents, we suggest reverting to version v4.20.0.
Posted Aug 16, 2021 - 21:24 UTC