Data Collection Services Outage
Incident Report for Signal Sciences
Resolved
From around 20:59 UTC to 21:17 UTC we experienced an outage with our back end data collection services. During this time no agent metrics were being processed and agents may have appeared offline in the Signal Sciences console. The issue has been resolved and all services restored, however any data missing from customer dashboards during the outage will not reappear.
Posted May 05, 2021 - 21:29 UTC
Monitoring
Back end data processing has been restored and all agents should now be appearing in an online state in the console. We will continue to monitor for stability.
Posted May 05, 2021 - 21:20 UTC
Investigating
New events from agents are not being processed by our back end service. Customers may experience delays in data available in the Signal Sciences console. During this time the agents may appear offline in the console.
Posted May 05, 2021 - 21:13 UTC