Intermittent Connection Issues
Incident Report for Signal Sciences
Resolved
Customers experienced intermittent periods of impact from 14:45 to 15:37 UTC with smaller periods of errors from 16:21 to 17:47 UTC.
Posted Jul 16, 2021 - 21:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2021 - 15:54 UTC
Identified
We are investigating an issue with our back end services that may be affecting customers. Customers may experience issues logging into or performing actions in the console, delays with new rules taking effect, rule decisions being pushed to agents, and issues with rate limiting rules.
Posted Jul 16, 2021 - 15:44 UTC