Console Outage
Incident Report for Signal Sciences
Resolved
Between 10:17 AM PT and 10:56 AM PT (39 minutes), we experienced and issue with our cloud backend failing to push agent updates for decisioning. During this time, the SigSci console was inaccessible, and decisions—such as IP flagging events, Site Alerts, and Rate Limit rules—may have been missed. This means that requests that should be blocked by these decisions may not have been. Decisions made at the agent level—such as custom rules set to immediately block or allow requests—were not affected. Additionally, there may have been a delay with new and updated rules propagating to agents during this time. The issue has been identified and the services have been re-established.
Posted Oct 08, 2020 - 18:49 UTC
Investigating
We are currently investigating a console outage where the SigSci console is not accessible. We have our team fully engaged and we're working on both the issue and a resolution.
Posted Oct 08, 2020 - 17:42 UTC