Issue with Signal Sciences Requests Feed
Incident Report for Signal Sciences
Resolved
Potential degradation of the population of request data within the Signal Sciences console.
Service disruption would have lasted between 10:35 UTC and 12:12UTC.

During this time customers may have experienced delays in the time requests processed by the agent were shown in their site request feeds. Service restoration activity has been completed and is stable.
Posted Aug 28, 2022 - 12:28 UTC