Inability to edit Cloud WAF instances
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 17:27 UTC
Identified
An outage from a common cloud provider is affecting Signal Sciences Cloud WAF users. During the outage, impacted customers will not have the ability to add, edit, or delete existing Cloud WAF instances in the SigSci console. Traffic for existing Cloud WAFs are not affected.
Posted Dec 07, 2021 - 19:26 UTC