Impact to Signal Sciences Rate Limiting
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 20:03 UTC
Investigating
Due to a Fastly deployment at 18:01 UTC, rule updates were degraded between 18:01 to 18:34 UTC. During this time agent updates (new rules, changed rules and blocking decisions) may not have occurred. Agents would continue to run with their last known rules. The change that caused this interruption has been rolled back (18:13 UTC) and no additional issues have been observed.
Posted Aug 17, 2022 - 19:52 UTC