Retrospective: impact to Agent Metrics from 19:01 to 19:07 UTC
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 19:47 UTC
Investigating
Fastly Engineers have detected a short period of impact to agent metrics from 19:01 to 19:07 UTC, following scheduled maintenance activity. We have successfully backfilled the majority of data, however customers may observe small gaps or dips in agent charts and/or signal counts for the affected time frame. The Signal Sciences request feed and agent decisioning were not impacted during this time.
Posted Apr 13, 2022 - 19:46 UTC