Intermittent Issues With Backend
Incident Report for Signal Sciences
Resolved
The issue has been resolved. The time of occurrence started at 11:51 AM PST and was resolved at 12:38 PM PST.

Please re-run the extract to have the SIEM successfully load the API data.
Posted Apr 20, 2020 - 19:54 UTC
Identified
The root cause has been identified and a fix is being implemented.
Posted Apr 20, 2020 - 19:33 UTC
Investigating
We are currently experiencing a backend issue where the feeds API is degraded. Customers that load our API data into their SIEM are affected.
Posted Apr 20, 2020 - 19:18 UTC