Retroactive: Issues with back-end system performance
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 13:43 UTC
Monitoring
We identified an issue with our backend systems that may have impacted customers from approximately 13:06 UTC to 13:19 UTC. Customers may have experienced delays with new rules, rule decisions, rate limiting rules, gaps in agent metrics and request information during the time period.
Posted Oct 05, 2021 - 13:34 UTC