Signal Sciences Unavailable
Incident Report for Signal Sciences
Postmortem

This issue has been reviewed and a Root Cause has been established. Please reach out to support@signalsciences.com or open a support ticket if you wish to review.

Posted Nov 05, 2020 - 00:31 UTC

Resolved
As of 4:25pm EST, the issue has been fixed. Decisions, blocking and access are all working as normal. More details to come.
Posted Oct 25, 2020 - 20:28 UTC
Investigating
We are currently investigating this issue.
Posted Oct 25, 2020 - 18:46 UTC
Identified
1:25PM EST - Due to an issue on our backend, all decisions on rules are currently not firing. Access to the Signal Sciences dashboard is also unavailable at this time. Our team is together now and actively working on a resolution.
Posted Oct 25, 2020 - 18:31 UTC