Agent Configuration Services Unavailable
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 19:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2021 - 19:38 UTC
Update
We are continuing to investigate this issue.
Posted Apr 24, 2021 - 19:32 UTC
Investigating
We are investigating an issue with our back end services that may have cause agents to stop receiving updated configuration data from approximately 18:30 UTC. Customers may experience delays with new Rules taking effect, rule decisions being pushed to agents, and issues with rate limiting rules
Posted Apr 24, 2021 - 19:32 UTC