Console Data Unavailable
Incident Report for Signal Sciences
Resolved
This incident has been resolved. Postmortem to follow.
Posted Jan 14, 2021 - 00:54 UTC
Update
Data collection services are returning at this point and we are continuing to monitor for any changes. Agent statuses should begin to change back to normal in the Console.
Posted Jan 14, 2021 - 00:09 UTC
Update
Investigation is still underway. Some services have been impacted at this time including data collection on our backend which may cause your Agents to appear offline in the Console.
Posted Jan 13, 2021 - 23:46 UTC
Monitoring
Services are beginning to come back and we are continuing to monitor the situation.
Posted Jan 13, 2021 - 22:49 UTC
Investigating
We are currently investigating an issue with the console failing to display metrics and agent data. During this time, graphs in the console may not populate, and agents may not be listed.
Posted Jan 13, 2021 - 22:27 UTC