Issues with Signal Sciences Data Collectors
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted May 16, 2022 - 02:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 02:04 UTC
Investigating
Our teams have detected an issue that is currently impacting Signal Sciences data collectors. New events from agents are not being processed by our back end service, agents may erroneously appear to be offline, and agents may not be receiving updated rules sets. Rate limiting rules and blocking depending on signals are impacted, and historical data for the time period beginning ~00:15 UTC May 16th possibly missing.
Posted May 16, 2022 - 00:41 UTC