Cloud Provider Issues with Potential Impact to Signal Sciences
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 17:53 UTC
Monitoring
We are observing potential recovery and are continuing to monitor the situation.
Posted Dec 15, 2021 - 16:17 UTC
Investigating
We are seeing indications of possible instability with a major cloud provider. As a result some Signal Sciences may be intermittently impacted. Customers may experience slow or intermittent loading of the SigSci Console, gaps in reporting data, or delays in rate limiting or configuration changes taking effect.
Posted Dec 15, 2021 - 16:16 UTC