SigSci Console data not loading
Incident Report for Signal Sciences
Resolved
The issue has been resolved and all Console data should now be visible.
Posted Feb 17, 2021 - 00:57 UTC
Update
Data rendering on the Console/Dashboard has been restored and we are continuing to monitor to ensure it remains viewable.
Posted Feb 17, 2021 - 00:12 UTC
Monitoring
From 14:56 PST to 15:50 PST no data was being rendered on the SigSci Console/Dashboard.

Incorrect configuration data was deployed to a production database, leading to no interactive user interface code being loaded by the site. API functionality was not impacted.
Posted Feb 17, 2021 - 00:09 UTC