Performance issues
Incident Report for Signal Sciences
Resolved
Between 10:08 to 10:31 PM UTC on April 12, 2021, customers may have experienced limited console availability. Customers will not see any data loss during the time of occurrence.
Posted Apr 13, 2021 - 18:44 UTC
Monitoring
Access to the Signal Sciences portal has been restored and we are investigating the root cause. We will continue to monitor its availability.
Posted Apr 12, 2021 - 22:43 UTC
Investigating
We are investigating an issue that is currently impacting portal availability and/or performance for customers.
Posted Apr 12, 2021 - 22:19 UTC