Retroactive: Agent Configuration Services Unavailable
Incident Report for Signal Sciences
Resolved
We've reverted a change from earlier today that we think may have caused this, but if you're still experiencing issues with the console then please reach out to Support.
Posted Apr 16, 2021 - 01:30 UTC
Investigating
We are investigating reports of users having issues making changes via the management console. Our engineering teams are investigating.
Posted Apr 16, 2021 - 00:42 UTC
Monitoring
From approximately 20:30 UTC to 23:00 UTC we experienced an issue with our back end services that caused all agents to stop receiving updated configuration data. Customers may have delays with new rules taking effect, rule decisions being pushed to agents, and issues with rate limiting rules.
Posted Apr 16, 2021 - 00:19 UTC