Impact Due to Certificate Maintenance
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 22:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 20:04 UTC
Investigating
We are investigating an issue that may be affecting customers ability to access our API and software repositories. Please update old clients if there is an older version of the root cert at the local level.

For more information on Let's Encrypt's certificate changes, their expiration, and actions you may need to take, refer to their posted details on the subject:
- https://letsencrypt.org/2020/12/21/extending-android-compatibility.html
- https://community.letsencrypt.org/t/production-chain-changes/150739
- https://community.letsencrypt.org/t/openssl-client-compatibility-changes-for-let-s-encrypt-certificates/143816
Posted Sep 30, 2021 - 17:48 UTC