Console Data Unavailable
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 21:56 UTC
Update
After further investigation, we have determined there was data lost during this incident, with our backend failing to collect data when this issue occurred. You may see drops in graphs and data corresponding with the duration of this issue.
Posted Mar 10, 2020 - 20:07 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results to ensure the issue does not recur. We have confirmed that during the duration of the issue, request and metrics data was still being collected by the backend. The console was failing to display the information from the backend.
Posted Mar 10, 2020 - 19:07 UTC
Investigating
We are currently investigating an issue with the console failing to display metrics and agent data. During this time, graphs in the console may not populate, and agents may not be listed.
Posted Mar 10, 2020 - 18:53 UTC