Issues with Signal Sciences Data Collectors
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 02:27 UTC
Monitoring
A fix has been implemented and teams are monitoring the results. Fastly teams identified delays processing data from Signal Sciences agents which likely caused customers some loss of request data during the incident.
Posted Mar 11, 2022 - 02:17 UTC
Update
We are continuing to investigate. Requests in the console continue to be impacted, and we appreciate your patience.
Posted Mar 11, 2022 - 01:42 UTC
Identified
Our teams have detected an issue that is currently impacting Signal Sciences data collectors. New events from agents are not being processed by our back end service, agents may erroneously appear to be offline, and agents may not be receiving updated rules sets. Customers may experience also delays in data available in the Signal Sciences console.
Posted Mar 10, 2022 - 23:30 UTC