Signal Sciences Rule Builder
Incident Report for Signal Sciences
Resolved
A change has been reverted and we've confirmed recovery at 19:50 UTC.
Posted Jul 29, 2021 - 20:04 UTC
Identified
Our teams have identified impact to the Signal Sciences Rule Builder at approximately 18:52 UTC. During this time new rule sets would not be pushed to agents. Customers sites would continue being protected by previous rule sets during this time. Agents should have received updated rules sets once systems recovered.
Posted Jul 29, 2021 - 19:28 UTC