Intermittent Errors on the Signal Sciences Management Console
Incident Report for Signal Sciences
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 22:36 UTC
Monitoring
Customer rule provisioning and decisioning was briefly impacted from 21:13 to 21:27 UTC. A fix has been implemented and we are now monitoring the results.
Posted Aug 09, 2022 - 22:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2022 - 22:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2022 - 21:53 UTC
Investigating
We have received reports of intermittent errors when using the Signal Sciences Management Console. Our engineering teams are currently investigating.
Posted Aug 09, 2022 - 21:46 UTC